Switch to unified view

a/debian/rules b/debian/rules
...
...
6
# dh-make output file, you may use that output file without restriction.
6
# dh-make output file, you may use that output file without restriction.
7
# This special exception was added by Craig Small in version 0.37 of dh-make.
7
# This special exception was added by Craig Small in version 0.37 of dh-make.
8
8
9
# Uncomment this to turn on verbose mode.
9
# Uncomment this to turn on verbose mode.
10
#export DH_VERBOSE=1
10
#export DH_VERBOSE=1
11
export DEB_BUILD_HARDENING=1
11
12
12
%:
13
build: build-stamp
13
  dh $@  --with autotools-dev
14
15
build-stamp:
16
  dh build --before configure
17
  dh_auto_configure -- --with-openhome=/opt/openhome
18
  dh build --after configure
19
  touch build-stamp
20
21
clean:
22
  dh clean
23
24
install: build install-stamp
25
install-stamp:
26
  dh install
27
  touch install-stamp
28
29
binary-arch: install
30
  dh binary-arch
31
32
binary-indep: install
33
  dh binary-indep
34
35
binary: binary-arch binary-indep