Switch to unified view

a/debian/rules b/debian/rules
...
...
14
OPENHOME=openhome
14
OPENHOME=openhome
15
15
16
%:
16
%:
17
    dh $@
17
    dh $@
18
18
19
# Note: this supposes that the openhome tarfile has been extracted in
20
# the source tree prior to launching the build.
19
override_dh_auto_configure:
21
override_dh_auto_configure:
20
    sh ./ohbuild.sh $(OPENHOME)
22
    sh ./ohbuild.sh $(OPENHOME)
21
    dh_auto_configure -- --with-openhome=$(OPENHOME)
23
    dh_auto_configure -- --with-openhome=$(OPENHOME)