Switch to unified view

a b/debian/patches/fix-global-bind.patch
1
--- upmpdcli-0.9.0.orig/src/netcon.cpp
2
 upmpdcli-0.9.0/src/netcon.cpp
3
@@ -769,7 +769,7 @@ int NetconServLis::openservice(int port,
4
     ipaddr.sin_family = AF_INET;
5
     ipaddr.sin_addr.s_addr = htonl(INADDR_ANY);
6
     ipaddr.sin_port = htons((short)port);
7
-    if (bind(m_fd, (struct sockaddr *)&ipaddr, sizeof(ipaddr)) < 0) {
8
    if (::bind(m_fd, (struct sockaddr *)&ipaddr, sizeof(ipaddr)) < 0) {
9
         LOGSYSERR("NetconServLis", "bind", "");
10
         goto out;
11
     }