Parent: [328124] (diff)

Child: [ce6914] (diff)

Download this file

rules    22 lines (17 with data), 647 Bytes

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.

# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
export DEB_BUILD_HARDENING=1

# OPENHOME=/opt/openhome
OPENHOME=openhome

%:
	dh $@

override_dh_auto_configure:
	test ! -d $(OPENHOME) && sh ./ohbuild.sh $(OPENHOME)
	dh_auto_configure -- --with-openhome=$(OPENHOME)