Parent:
[b76b72]
(diff)
Child:
[ff0d31]
(diff)
Download this file
rules
20 lines (15 with data), 654 Bytes
#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
# Use the following to use the needed non-default gcc-4.7 for wheezy raspbian
# export CXX=g++-4.7
override_dh_autoreconf:
dh_autoreconf ./autogen.sh
%:
dh $@ --with autoreconf,autotools-dev,python2,systemd --parallel