Switch to side-by-side view

--- a/debian/rules
+++ b/debian/rules
@@ -10,26 +10,12 @@
 #export DH_VERBOSE=1
 export DEB_BUILD_HARDENING=1
 
-build: build-stamp
+# OPENHOME=/opt/openhome
+OPENHOME=openhome
 
-build-stamp:
-	dh build --before configure
-	dh_auto_configure -- --with-openhome=/opt/openhome
-	dh build --after configure
-	touch build-stamp
+%:
+	dh $@
 
-clean:
-	dh clean
-
-install: build install-stamp
-install-stamp:
-	dh install
-	touch install-stamp
-
-binary-arch: install
-	dh binary-arch
-
-binary-indep: install
-	dh binary-indep
-
-binary: binary-arch binary-indep
+override_dh_auto_configure:
+	test ! -d $(OPENHOME) && sh ./ohbuild.sh $(OPENHOME)
+	dh_auto_configure -- --with-openhome=$(OPENHOME)