Parent:
[9cd9d9]
(diff)
Child:
[6f448c]
(diff)
Download this file
rules
36 lines (27 with data), 829 Bytes
#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
export DEB_BUILD_HARDENING=1
build: build-stamp
build-stamp:
dh build --before configure
dh_auto_configure -- --with-openhome=/opt/openhome
dh build --after configure
touch build-stamp
clean:
dh clean
install: build install-stamp
install-stamp:
dh install
touch install-stamp
binary-arch: install
dh binary-arch
binary-indep: install
dh binary-indep
binary: binary-arch binary-indep